Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topicStart Poll

> FAQ - Updating Mod to Current Version, a reprint, courtesy of Yu-Gi
Outline [ Standard ] Linear+
Ronin49
post Sep 26 2004, 01:14 AM
Post #1


Diviner
***

Joined: 8-March 04
From: Canada




Question: 'When I installed this mod and checked it in my data files I get a message saying this mod requires Tribunal.esm, that it has changed since it last saved and I may experience problems playing the game. Is there a way to fix this?'



Answer: This error means that the mod was created with an earlier version of the TES Construction Set. You will find this with several mods.

All that really needs to be done is to update the mod to the current version. There are two ways of doing this:

1) Open the mod(s) that gives the error in the TESCS and save it. This way will cause GMST errors which have to be cleaned. If you want to know more about GMST errors - see What the Hell is a GMST? by Argent.

2) Download TESTool 1.3 by ghostwheel and use it's "Update File Header", "Just-Fix-It" or "Clean" functions.

Incidentally, TESTool cleans GMST Errors and also does a lot more. If you do decide to use this excellent Morrowind utility, please don't forget to read the documentation and to also use Leveled List Resequencer v1.0 for TESTool by aerelorn after TESTool if any of your mods affect levelled lists. It completes the treatment of levelled lists so that TESTool works as intended.

[Based on Yu-Gi's post #2964148-08/24/04 02:59 AM and reprinted with permission]

This post has been edited by Ronin49: Sep 26 2004, 01:19 AM
Top
User is offlinePM
Quote Post

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicTopic OptionsStart new topic

 


Lo-Fi Version
Time is now: 1st November 2004 - 04:04 AM

Click for Privacy Statement 2004 Bethesda Softworks LLC, a ZeniMax Media company. All Rights Reserved.
PRIVACY POLICY | TERMS & CONDITIONS | LEGAL INFORMATION | CONTACT US